Vertex Weight Map in Pixar subd crapping out


#1

So, I’ve been playing around with the pixar Subd vertex weight map and after awhile it craps out. What ends up happen is that when I move the object on component level, this happens and I can’t control the weight anymore.

Any ideas?


#2

The only time I’ve seen spikes on Catmull-Clark Sub-Ds is if there is duplicated or invalid geometry. Have you tried the Mesh Cleanup script?

Also, I don’t know why moving the object would cause the spikes. I just tried some Pixar Sub-D weighting on a cylinder and moved the object in component mode with nothing selected, and didn’t get the spikes. I was using modo 701.

If the problem continues, I would suggest filing a bug report with Luxology (it’s on your Luxology user account settings - My Bug Reports), and e-mailing the problem mesh to Luxology Customer Support at customer_service at luxology dot com.


#3

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.