"unable to save file. . ."


#1

Hi Folks,

I’m having a problem with an “unable to save file” error message when I try to render an image. I’m trying to render a series of TIFFs, and it gives the error on the first one; but if I choose File/Save Picture As. . . it will save the TIFF in the designated folder just fine. I just upgraded my system to 10.4, so I’m sure it must be related to that somehow. I ran Disc Utility to make sure the permissions were OK, but I still get the error. I can’t figure out why the renderer would give an error when I can save the file OK manually. Anyone have any suggestions?

thanks,

Gray


#2

Make sure that the file/folder Path you have specified in the “Save” section of the “Render Settings” dialogue box is still intact. You may have inadvertantly moved, or re-named a folder in that heirarchy.

To be on the safe side, just click on the “Path” button, and re-chose the destination for your saved tiffs.

I think this is an area where Maxon could help us - C4D doesn’t tell you that your Path is not intact until it has finished the render!

Fine if it’s been a short one, but not so good if it has been several hours, and then you get told it can’t save to file.

Hope this has been a help.

Cheers,

D.


#3

well, it’s doesn’t seem to be a problem with assigning the path. I even made a new folder and set it to render there and I still get the error. I’m thinking this has something to do with permissions somehow but I’m not sure where to check it. any suggestions anyone?


#4

Moving from Panther to Tiger may have some permissions isssues.
Select the C4D icon in the applications folder.
Click “once” on the icon and them do a command+I (for info)
toward the bottom of the window, you’ll see the permissions.

Another thing that works is to copy each item from your file into a new file,
re-save and then render. That does it every once in while too.

Good luck


#5

OK, well, I’m really at a loss with this one.

tried the previous suggestion of copying the contents of the original file into a new one and re-render - same error

I created a new user - getting the same problem there

reinstalled C4D - same problem

Checked permissions on the hard drive, my user folder, & the folder I’m trying to render to - no love there either.

tired rendering to a different drive - no good

thinking of going back to 10.3 . . . . :sad:


#6

I bet the file name’s too long.

Shorten the ‘core’ of it, but also remove the dot and reduce the number of 0’s to fit how many tiffs you’re actually going to render. The shortest choice is Name000 or Name000.TIF. This is in the Save tab of the render settings.


#7

BINGO!! :thumbsup:

Govinda gets the genius of the day award.

thanks for the help everybody!


#8

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.