Turn on locators' visibility


#1

Hi, I would like to ask anyone can tell me how to turn on the selected joints’ locators?
I go to the outliner and find out the locators and turn on the visibility in channel box but the locators doesn’t appear.

Thanks.
Here are the selected joints.


#2

Do you have locators hidden from your viewport? Click “show” and see if locators are checked off in the viewport menu


#3

Do you mean the selection handle?

Display>Transform Display>Selection Handles


#4

If the following don’t work, I think I know what may be wrong. I don’t see a shape node for your locator in your screen shot. It may have accidentally been deleted. To test out my theory try making an extra locator. If it’s visible the culprit is probably a deleted shape node. If it’s not visible, then there is some other hidden functionality we are overseeing. Good luck!


#5

Did you turn off the display of the locators in the viewport?


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.