Trying to render lights appears shadows in it (pics)


#1

I’m trying to render a living room with V-ray in 3D Studio Max and the result was stained in the little wall where is the LED ceiling light (attached the pictures). I’ve checked the “normals” mesh to see if something got wrong with it. I did a part with polygon and multiply with the “symmetry” tool for built the corners and convert again as an “Editable Poly”. What would you think is the problem that makes it render with black shadows?


#2

Looks like a GI, probably Light Cache issue. Could you post all your GI settings?


#3

Yeah, I think your light cache might have some leaks …

Which Vray version are you using?

Have you tried using brute force as secondary GI (just to ‘debug’ the problem)


#4

Here are the GI settings… thnaks


#5

Using brute force as secondary GI (but doen’t work :sad: )


#6

And if you replace the irradiance map with brute force…

It’s set at “very low” … Which generally results in very low quality, obviously.


#7

As ACiD80 says, IM settings are not set to be great. Use a higher preset and raise IM subdivs to 50 or 80, and maybe interp samples to 20. Raise LC subdivs to 1000 or 2000, with a higher retrace of 4 maybe.

OR

Swap out IM with brute force as primary, raise its subdivs and you’re good to go.