Transform Gizmo *Really* Gone


#1

My transform gizmo has left me, after having worked for 6 months on my setup. I’m in a hurry with several jobs, so please help me if you can!

3dsmax v.6 on AtiFire Gl4
Dual Xeon 2,8, 2 Gb RAM

What I tried:
Switching the transform gizmo on/off, checking that is is really on in the preferences
Decreasing/increasing its size
Checking rotation/translation/scale - all are gone
Reinstalled the latest drivers

Changed graphics board to my old Elsa Gloria III (Nvidia Quadro2 Pro)
Installed latest drivers
Installed maxtreme, chose it as graphics mode

Still no transform gizmo!!

Changed to Open GL, Direct 3D and Software graphics modes. No gizmo.

What have I missed? I have tried some random tweaking of the graphics card settings and 3dsmax viewport setup as well. Should I try to export the license and reinstall the whole program?

Any help really appreciated! Sorry if I missed something obvious.


#2

I tried removing the 3dsmax.ini file in the 3dsmax root directory. That solved the problem completely. I might go into comparing the ini files and track the problem down, so that I can use my old ini file with all its other settings.

It feels great to be on the road again!


#3

After saving your custom UI (just to be safe) try moving the 3dsmax.ini file out of the MAX root DIR. Reload MAX and it’ll revert to the default settings and generate a new ini file. If the gizmo doesn’t come back then you are most likely looking at a reinstall.

LOL, don’t you hate message overlap?


#4

Taoizm: Thank you for your quick reply anyway, it provided some additional stuff as well (as saving your UI. If I hadn’t found out myself, you would have been my life saver I can tell you :wink:


#5

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.