TP - birthrate in editor vs render?


Is there a way to make the viewable birthrate in the editor only a % of the actual particles in the render? This can be done with the standard particle system in Cinema, but I haven’t found a way of doing it with TP.

Seems like the max particle setting in the TP menu is for the render as well as the editor.


Yes this is correct. Since different to the old particle systems TP can behave extremely different with a different particle count (possible particle interaction) there is no option for this.
As soon as you use any interaction between particles changing their numbers for editor and renderer would cause very different behaviour. This holds especialy true for large numbers of particles.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.