This Should Be Easy (Layering Alpha Channels)


#1
  • but for some reason it isnt

here is the effect i want (first image (the crossing)) and here is what ive got (second image) fine so far but to get that faded away look i thought i could add a layer shader into the alpha channel with these tiles show and some sort of noise for the faded parts - or some reason thouigh it does not work, it goes either completefly dark or completely light, im sure it should work though - any suggestions?

Thanks

Ric


#2

Do you have “use soft alpha” turned on?


#3

that helped - turning on Soft, i also had to uncheck Image Alpha once i chose the layer shader, i still cant figure out how to get the effect im after though


#4

Try putting the Noise at the bottom of a Layer shader, set to “Layer Mask.” Above that put Tiles on Normal. Set with only ‘Soft’ ticked (Image Alpha off). -govinda


#5

You might also try bringing in a custom “grunge” bitmap and throwing it on top of your stripes in a layer shader. Just set the transfer mode to multiply (or add) depending on your texture source. This will “eat away” the the nice perfect stripes you have and hopefully approximate the look your after.


#6

thanks for the replies but im still having trouble, govinda i cant see the Layer Mask option and brinda i cant find the transfer mode either :sad:


#7

Here’s the “transfer modes” I was talking about:

I’ve also posted a .c4d file for reference (with noise instead of bitmap grunge file):
CrossWalk.c4d


#8

Thanks brinda now it all makes sense :slight_smile: - thanks for the file


#9

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.