This new Forum log-in problem


#1

This is a heads up for those who might experiencing similar problems.
With the new site I was unable to log in.

cgerror

Until today that is, I reinstalled firefox (un installed that few months ago) and only with this browser can I now log in. Problems where in Google Chrome and Internet Explorer.


#2

Hi Robert,

The guys are working on log in issues now. In chrome are you using any plug ins

Can you give us your specs so we can check it out

One issue some people are experiencing is logging in on the home page works but logging in on the forums page doesn’t was this the case on chrome

Thanks for your help


#3

Hey Gang,

We are upadting it now for the new Chrome if you were able to log in before and starting having issues today Chrome released a new browser update so we need to patch it.


#4

I’ve had the same issue since the new forum arrived. Glad to see that it’s working on Firefox.

@HannahKing - are you referring to extensions? Is there any way to simple disable them all instead of removing them for testing? I have quite a few.


#5

I can’t even go to cgsociety.org. if I type in the URL manually, I get this:
https://imgur.com/a/4Kcln2z

I’m also unnable to click on any part of the top banner; none of the buttons work. I can’t click on anything in the footer either - mostly because I can’t even get to the footer. More threads load automatically.


#6

Viewing on Safari but need to login only when I clear history …
which is no big deal.

I’ve used Chrome but after using Safari for decades, Chrome’s
layout / ui doesn’t always make sense.


#7

I found out that my problem could be related to the space in my user name.
In Firefox I have it working only when I replace the space with an underscore.
In chrome things have improved allready… I now get the warning that my user name or password is incorrect.
Reset password did the trick although I am still puzzled why I can now log-in since I have reset the password to my old one that also works in Firefox.

Anyway, happy to have this fixed.
Thanks a lot :slight_smile:


#8

Some of the issues we discovered have come from users that had multiple accounts linking to the same email or a single account with multiple emails those should have been fixed with a recent push if you are still haveing issues feel free to post here and we will get an it to jump on and help problem solve it for you :slight_smile: Thanks for the feedback


#9

Hi Travis,
Just asking on a couple things :wink:

After reading a post … is there a better way to return to the forum
other than clicking the Maxon Cinema 4D type ?

An UP arrow would help not having to scroll back to the top and clicking
on the above.

Why are there 2 reply buttons … leaving the blue one would be
my choice :grinning:

Thanks in advance.


#10

Never had any accounts here until now, and after trying to sign up in Opera (chrome based) browser, I end up with Mozilla FireFox, because in Opera it didn’t work! Hope this info can help someway.


#11

I still have the original bug on Chrome that’s mentioned in the first post with the orange box.


#12

Bump.


#13

The big blue reply button at the bottom of the thread is to join the conversation. The reply text on each post is to reply to that specific poster.

We are working on some gallery issues and will be back to forum updates at the end of the week


#14

We will need to get details from you as this should be fixed but there may be something else causing the issue. Is it the latest version of chrome? Any plug ins? Etc


#15

Yes, I have three extensions currently installed - but even after disabling them & restarting Chrome, I still get the error message.


#16

Hey Luke we will try to get this solved for you tonight. Are you on windows, mac or lynux


#17

Windows


#18

Yes the same here as Luke… Chrome on windows 10 on my tablet. On windows 7 i can log in although it seems to not always work.


#19

@LukeLetellier, @Robert_Glotzbach, what chrome version do you use?

And just in case please try to clear browser cache: https://support.google.com/accounts/answer/32050


#20

Clearing the cache did the trick. Thanks!

Interesting though, as I’ve restarted this workstation 15+ times since the forum was adjusted; usually that sort of a reset works, but I guess not everything is cleared out.

(But for the record, I am on Version 69.0.3497.100 (64-bit) )