The strangest thing just happened


#1

This is really weird…

I was working on a head model in Layout - rendering and shading and stuff, and I decided to make some changes to the model. So I closed up Layout and opened Modeler, and loaded the object… and for some inexplicable reason a bunch of polys on the one ear had gone completely wack, and had stretched upwards so far that upon pressing “a” the grid zoomed out to its maximum :surprised

WTF happened?

Modeler then went all wonky, so I closed it and then reopened Layout, and loaded the same scene again. This time the model now had the weird messed up ear…

I’ve managed to fix it now but how on earth could something like this have happened???!


#2

Perhaps you had the size or stretch tool open by mistake when you opened it in modeler…that’s the only thing I could think…very strange stuff…although i’ve had this happen before…my suggestion would be to leave modeler and layout open at all times…that way you’ll know what happened. Glad to hear you fixed it…:slight_smile:


#3

its pretty obvious what happened here…alias has hacked into your computer in attempts to stop you from educating the masses…those bastards


#4

and for some inexplicable reason a bunch of polys on the one ear had gone completely wack, and had stretched upwards so far that upon pressing “a” the grid zoomed out to its maximum

Fascinating! We had this EXACT SAME problem a LOT back in 7.0! I have seen it a few times in 7.5. Points that would zoom to inifinity - The only way to fix these are to delete the polys and rebuild them (or roll back to a previous saved version (if you have one - Or look for the Hub backup copies if you run the Hub))

Here’s something to check - Make sure ‘Full Scene Param Eval’ isn’t active in the scene where you were working on your model - To be safe, I would just load the scene in a text editor and search near the end for ‘FullSceneParamEval’ - If it exists, delete it!

It somehow appeared in a lot of our scenes and nobody knows how, or who. But I suspect its possibly what causes this issue as well (amongst many, many, many others! :frowning: )


#5

Eeeek Alias is hacking me! :smiley:

Thanks for the replies guys :slight_smile:

Kevman3d - now that IS interesting, to see that you had exactly the same thing happening! Thanks for the tip - I’ll be sure to watch out for that. It’s such a bizarre thing to have occured - and this is the first time in the two years that I have been working with LW that this type of thing has happened :surprised

Creepy…


#6

A similar thing happened to me one time, I think I’d accidentally clicked on a morph target before a save and I got all kinds stretching weirdness. After extensive remodelling to try and fix things, I was frustrated to find the rogue morph target.:hmm: Yep, always back up.:thumbsup:


#7

Well, I know it wasn’t a Morph target :slight_smile: And from what I can tell, it happens more in Layout (if you do a ‘save object’) then Modeler - however it HAS happened once in modeler.

I did a smoothshift and a set of points went zipping to infinity. Interestingly, I saved the model just to prove it happened. When loading it back it had reset the problematic points to 0,0,0. That was the one and only time I’d seen it happen in modeler (this is LW7.0 btw)

Only seen it once or twice in 7.5 - But very rarely, and most times anything wierd happens in LW, we usually find FSPE active in the scene! :slight_smile:

Its safer to manually search for it in a text editor, but if you want to check in Layout, You can check by pressing ‘o’ for options, then ‘f’ - If it says ‘Full Scene Parameter Evaluation Disabled’ then you had it on! Phew! Lucky you just disabled it, eh!

If it says ‘Full Scene Parameter Evaluation Enabled’, then press OK and then press ‘f’ to Disable it quickly! :slight_smile: Don’t disable it and you may find things get ‘wierd’ or ‘buggy’!


#8

I experienced it in modeler, with one stinking point! It was a tiny poly inside a hand that you couldn’t see in sub-p mode. The only way I realized there was something wrong was it wouldn’t render with G2 - Layout would crash.
How did that point get to infinity? What the hell happened? Did it think it was Buzz Lightyear? I just scratched my head and went on. Weird…


#9

Grrr it just happened again :annoyed:

This time it was on a different model. I was working on it in Layout, then decided to make a change to the head to I went to Modeler, made the change on the head, and then when I reloaded the scene in Layout and tried to render it, Layout crashed. I reloaded the scene a few times, but each time I hit render, the program crashed.

I went back to Modeler and sure enough, one of the hands (that I hadn’t even done anything to) had gone whack, and some of the points on it had run away into infinity :argh:

This is damn annoying. Funny how crap like this doesn’t EVER happen, and then suddenly it happens a few times :surprised


#10

You’re using G2, aren’t you, Leigh?
I bet if you turn G2 off, Layout won’t crash. That made it EXTRA hard for me to figure out what was wrong.

Of course, none of what I said has anything to do with WHY Modeler is burping.


#11

Yep! had this issue too. We never did find out what it was. I think it’s just a corrupted data thing. Where you using the Hub? For me it was that I adjusted an endo and went back to layout and the hand was a million miles away. Not even related to what I was working on. I usually just chalk this up to LW anomaly. :wink:

-=GB=-


#12

Yup, an anomaly is all I put it down to as well since it was so rare…

You don’t need G2 to crash - You’ll find these ‘infinite’ points will crash all kinds of things in LightWave - Volumetrics, MDD, Radiosity, Surface editor (specially if you’re using gradients). Usually Screamer Nodes will start to choke and crash a lot too for no known reason…

Usually I never run the hub (it started with 6.0 problems, and became a habit) and I must say I’ve had less issues then anybody else who does run with the hub… Could be something in the whole ‘hub’ thing perhaps?

Ah well, back to things… :slight_smile:


#13

yeah i too had this problem a while back!!! it was a real pain in the ass, no idea what caused it either. Thanks for the info Kevman, and good luck leigh, hope it doesnt happen to often!!!


#14

What version of Lw are you using Leigh btw? If you still don’t have 7,5c maybe you could upgrade… just an idea :shrug:


#15

Originally posted by kevman3d
Usually I never run the hub (it started with 6.0 problems, and became a habit) and I must say I’ve had less issues then anybody else who does run with the hub… Could be something in the whole ‘hub’ thing perhaps?

Ok I am going to sound really lame here, but errmmm… how do I work without the Hub? :blush: I don’t really need it because I NEVER run Modeler and Layout simultaneously…

ThirdEye_01 - nope, I went back to using 7.5. The 7.5c update got really buggy on me and was crashing every few minutes. Of course, as you can imagine, I couldn’t have it doing that while I am working on my book stuff :argh:


#16

To operate without using the hub you need to launch your modeler and layout executables via shortcuts that have the shortcut target paths edited to look like the following;

For the modeler executable;

G:\LightWave_3d_7.5\Programs\Modeler.exe -0 -cC:\LW_Configs\LW7

and for the layout executable;

G:\LightWave_3d_7.5\Programs\Lightwav.exe -0 -cC:\LW_Configs\LW7

so you can tell by looking at my target paths that you just need to add the

-0 -c

followed directly by the path/location that you have your configs stored in.
As you can see mine are in a
C:\LW_Configs\LW7
directory. I also have a directory path of C:\LW_Configs\LW6.5 for when I used to operate LW6.5 without the hub which I never use.

You might want to create a new directory for the configs and copy your existing configs into it PRIOR to launching your newly created shortcuts.


#17

Cool, thanks a lot Chewey :thumbsup:


#18

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.