The curse of the Horrid Bones!


Hi All,
I was wondering if anyone had a solution to my problem.
I have a model which I boned in Modeller, then sent it to Layout and converted bones to skelegons.
When I put the bones into anysemblance of a hierarchy, the model spaks out and goes everywhere.
The model has four weight maps, and 6 bones.
I know the solution is in front of me, but I can’t sdee it…
Any solutions? :cry:


Ok, after much fiddling and so on, I have fixed it…
But again, I feel that I am not quite getting something…
I repeated my original steps, and now it works…
puzzlement yes…
I will post the resulting pose/render…
maybe i should have stayed in bed… i don’t know…


It’s hard to tell exactly what the problem is… but do this:

Go to the frame where your bones are in their default position (usually frame 0). Open the classic scene editor, select all bones. Hit “r”.

This will reset all the bones and your geometry will snap to it’s original shape.


Im no expert but I think its a good idea to always turn off the bones before you edit them. Cause when you convert skelegons to bones they are on by default.


Plus, you need parent in place turned on when you re-work the hierarchy.


Carm3D : thanks, I will try this…
vonbon & 3DDave : I did and I had… :slight_smile:
The problem turned out to be as simple as I thought, and I just couldn’t see it through my frustration with myself…
It was because I hadn’t assigned the weight to the bones in Modeller properly the first couple of time through… Then I did it again, (after I posted this :argh: ) and then wen tthrough the model step by step, and found my mistake.
here is the result… (only rough anim test but I am glad all the bits are in the right place now)
and thanks to Eugeny and jumbo for the thread on weight map problems…
this kickstarted my brain to find the solution


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.