Team Render Questions


#1

R14 projects are winding down for me, so I thought I give Team Render a try.
The scene is nothing special, some Mograph & GI (Preset).
I used the Stage Object to manage 4 camera views so frames 0-3 were created.
Setup: 2 Clients + Server. Client machine 1 is an i7 3930K and Client machine 2 is an i7 2600K . Server Machine is another i7 3930K.
First I rendered frame 0 by itself and got a render time of 5:38.
Then rendered all the frames and frame 0 render time was 13:26.
So I re-rendered Frame 0 again, by itself and got a render time of 5:38 again.
Final note: when I rendered all the frames, frame 0 got rendered last.

I used Team Render to do all the rendering. Any ideas of what is going on?


#2

if you render one frame with TR it gets processed by all computers. if you render a animation the frames get rendered by one client each.

best regards
Jops


#3

>if you render a animation the frames get rendered by one client each.<
That is unfortunate. So for multi-view stills, I will have to “baby sit” the job
if I want all machines to work one each image.

Thanks.


#4

Use the Render Queue if you want to DR multiple still images. Just make sure to check the Team box for the scenes you drop in there;)

-kvb


#5

I will try that.

Many Thanks.


#6

It won’t help, also with the render queue it will break up each image. I even tried to set the render settings to a manual frame sequence of one frame. DR is not always the best solution, I met that too. When you’ve got several stills of the same project, in many cases rendering each still on it’s own machine is faster. It’s a pity you can’t tell TR not to use DR but to send each render job to another client.


#7

I tried using Render Queue and checked each client. It seems that Team Render was still sending a different frame out to each client, so that was not a solution.

So for me, this remains as a critical flaw with Team Render.

Hopefully Maxon can fix this.

And I did post a feature request on the Maxon suggestion page.


#8

Don’t use the stage object, don’t render an animation.
In the render queue, queue the same project and point to different cameras each time.
It should work properly, then.


#9

That works!
And easy to set up.

Thanks fluffouille.


#10

Ah , ok, I’m sorry, misunderstood your first post. You actually want to use DR.

Anyway, rendering a bunch of stills can be faster when you render them as an animation. Using DR for each image can take more time overall.


#11

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.