tcastudios [R15 plugin updates]


#1

R15 versions of:

keyMATE
pCONNECTOR
plaMATE
splineGLIDE
texiDRIVER
texiX
xreTIME

found at:
tcastudios -> xfiles

Cheers
Lennart


#2

Thank you :bounce:


#3

Thanks ! :thumbsup:


#4

Thanks Lennart, these are truly excellent tools.


#5

Much appreciated, thanks


#6

Thank you, very appreciated


#7

Thank you. Very generous.


#8

Thanks Lennart!

Cheers,
Brian


#9

Thanks Lennart! Your plugIns are very useful.

Cheers
Anders


#10

Thanks!!! :bowdown: :bowdown: :bowdown:


#11

Thank you ! :bowdown:


#12

Thanks for taking the time to update these! Love your plugins!


#13

Thanks Lennart!
Great stuff!
Have a great week!
Rainer


#14

nice! Thank You!
cheerz rob


#15

Thanks Lennart!:slight_smile:


#16

Fantastic! Thank you!! :thumbs up:


#17

Hello everyone,

I am experiencing problems with the xreTIME tag and wonder if anyone might have an idea to solve this issue:

I have a cloner that runs in object mode on thinking particles, thus emitting objects, these have dynamics enabled and so I run a dynamics simulation. I set up a mograph cache tag on this and the idea is to have some slow down effect in the middle of the sim (not a complete stop, but a slow down, then after a while back to regular speed again).

I set offset and retime to 0 (in the xreTIME tag) and keyframe animate the trim value. This works quite nice already but in my 560 frames animation, starting at frame 400 (where the animation is already running at normal speed again) I get random jumping around of my clones every odd frame for about 30 frames. Afterwards it is running correctly again. The funny thing is that in these wrong frames clones are intersecting each other, so I am not seeing a jump in time of the cached animation, but something is getting mixed up altogether.

In the end the animation is running correctly again.

Thanks for listening,
Ernie.


#18

You should animate the “Offset” value.
(Having the the “Retime” at 0 as you do)
The “Trim” is an option for i.e. stuttering effect.

Cheers
Lennart


#19

Is it possible to have texmate for r15 too?


#20

Done.

Cheers
Lennart