Syflex 3.5 in Maya 8?


#1

(Sorry double post!)

Hi,

I upgraded to Maya 8 and tried to use Syflex 3.5 in it, but it said something like “Syflex was compiled against a too old version of the Maya API”. Although that’s a pretty clear and self-explanatory error message I’m wondering if it is possible to get it working in Maya 8 anyway?

Thanks!


#2

I have the same exact error. Except I didn’t upgrade my Maya from 7 to 8. I had Maya 8 from the start. And I bought SyFlex 3 or 4 days ago.

I think I may have caused the problem by running Maya without logging out/restarting my computer after the installation. I was running an anti-virus app at the time and couldn’t. After the anti-virus was finished I forgot that I had to log out and opened up Maya.

I have tried to reinstall SyFlex, but it didn’t work. It gave me the same error.


#3

Sounds very unlikely that not restarting caused the problem. I don’t know when my company purchased Syflex, but it was definetly not 3 or 4 days ago. So maybe at this time Syflex wasn’t compiled for Maya 8. Did you already ask for support?


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.