Suddenly can't adjust soft selection falloff


All of the sudden, whenever I use my mouse’s scroll wheel to increase/decrease the falloff of the soft selection tool, it either dials all the way down to zero, or all the way up so that it’s so huge that it grabs absolutely everything in my model, which isn’t at all useful. I can use the Soft Selection options box to manually set the radius, but doing that every single time becomes very tedious. Previously, it was working just as I would expect. I’ve tried closing and re-opening it, but it’s still the same.

I was hoping for some preferences or something like that to allow me to change the sensitivity, or the amount that each scroll motion increases/decreases this falloff amount, but I haven’t been able to find anything. Would anyone know how to change this back to it’s previous behavior?? Thanks!


I can’t think of a setting within Silo that would cause that to happen.

I thought perhaps it might be affected by the system mouse settings - maybe the scroll is set to a higher number of lines, but I adjusted it to max on mine and the soft selection remains normal. I am on windows 11 and Silo 2023. I tested Silo 2.5 also and it was fine. Other versions and operating systems may present different behaviour.

It’s also possible 3rd party mouse software (if you have it) like logitech options or whatever might have a setting that’s causing it.

Could the mouse be faulty? Does zooming with the scroll wheel work as expected?

You could try resetting the Silo preferences by renaming or deleting silodata.sip from the preferences folder (revealed by an item in the file menu).


Thanks, but yeah, nothing has changed on my mouse scroll settings, and using the scroll wheel to zoom in the viewport still behaves normally, and the same goes for scrolling in web browsers and such. All of the scroll speed settings are either at their default 50% setting, or slower.