Subdivide doesn't save?


#1

How do I make subdivision permanent when I save the model so it can be used in a game?


#2

Hello, Kyle and welcome to the Silo lounge…as I like to call it. Beers are in the fridge my friend. :cool:

Now down to business…

  1. Select your mesh in object mode
  2. Use C and V to increase/decrease the sub-division level of your object
  3. Go to the Subdivision menu
  4. Select “Refine Control Mesh”

…your mesh should now permanently be at that sub-D level, as normal. :arteest:


#3

Exactly, or:

  • When saving in SIB format the subD levels are preserved. For example if you sculpted a subdivided mesh, then save… next time even if the mesh opens in the base poly form, just by hitting the ‘c’ key, you’ll go back to your sculpt and see it as it was.

or (even better):

  • Go to FILE/SAVE SCENE/OPT, in OBJ file properties enable ‘save subdivision mesh’… now every time you save as SIB, the model will be low poly with the subD info correct (as described above) BUT when you save as OBJ the model will be automatically subdivided, this way you don’t destroy your base mesh :wink:

#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.