stupid renderer!


#1

I have been trying to render an AVI but when I do (batch rendering) then I get this message:

// Result: Rendering… //
// Result: Rendering Completed. See mayaRenderLog.txt for information. //

doesn’t render anything at all…not even just one frame… :frowning:


#2

hhmmm I was wondering…I’m using polies…it’s possible to redner those init?


#3

I get that on occasion. to fix it here is what i do. Try it out and let me know if it works,

Save the file as a different name under your project in the scenes folder. Make sure you do this right before you batchrender and are not going to make any changes before you batch. This should work, at least it does for me. Not sure why it works, but it does. Let me know if it works for you. Thanks,
Brian


#4

Oh yeah, also make sure your camera is renderable, under the render attributes in the attributes editor of the camera, just make sure its checked on.


#5

it is…if it wasn’t then I would get an error…I get nothing :frowning:


#6

did you try resaving it under your proj. then batch render?


#7

Hi,
do you use the correct camera in the render settings and the correct framenumbers ?

Greets


#8

do you have motion blur on?

if yes , try rendering with motion blur off.

Ali


#9

Originally posted by (B-HOLM)
it is…if it wasn’t then I would get an error…I get nothing :frowning:

at least up to version 4.0x it can happen that no camera is renderable without an error message… and then maya just says that the rendering was done all fine without doing anything


#10

well I use 4.5 and it tells me if a camera isn’t renderable…

anyways, I fixed it!

all I did was to resave the scene and not have any spaces in the name, and now it worked :slight_smile:


#11

That is something you should actually get used to doing. If you want a space use the _ underscore. The -hyphen is not recommended either. Get used to using the underscore in naming everything in maya as well. Or you can also use CaseSensetive words like… mayaProjectRender_1.avi. Mayas Embedded Language works like this, and it is much easier to know this sooner than later.


#12

Why not render to a file sequence then make an AVI after the render is done?
Rendering to a movie file is just asking for trouble.

Are you rendering to a lossless codec? Not a good idea to try to render out a divx or any compressed format if you absolutely must render to a movie file.


#13

Originally posted by dmcgrath
That is something you should actually get used to doing. If you want a space use the _ underscore. The -hyphen is not recommended either. Get used to using the underscore in naming everything in maya as well. Or you can also use CaseSensetive words like… mayaProjectRender_1.avi. Mayas Embedded Language works like this, and it is much easier to know this sooner than later.

hehe actually I always (almost) use underscore 'cause it’s an old habbit…so no worries :slight_smile:

guess I just forgot this one time


#14

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.