Still having FG spots with high settings


#1

I have a day scene that I would like to bake, it has many portal lights, the problem is the FG spots that are still showing even with high settings.
I am using the radius control quality because it gave the best settings in the baked lightmap, and this is advice when baking with FG (docs).
any ideas on how to get rid of the spots?


#2

What’s your ‘Filter’ Attribute set to (under the Final Gathering Quality section)? Try raising it a bit. Try finding a good balance between ‘Point Density’ and ‘Filter’. You can probably lower your Accuracy quite a bit once you get those two Attributes in balance. Use the ‘Diagnose finalgather’ switch to get a better understanding of how FG points are distributed in your scene.


#3

I think you just need to increase your point interpolation. it’s at 5 which is very low for such high accuracy and point density. it should probably be at 30+.

EDIT: oh, sorry, I now realized you’re using radius quality control… don’t know how to achieve the same thing with those settings.


#4
the diagnose mode shows a very normal FG solution.
filter is set to1, setting it to 4 helped  (but changed the scene luminence even  if compensation is added in light intensities and fg secondary diffuse scale)but the spot pattern is still visible. lowering the point density below 1 makes the scene loose a lot of important medium and small detail. so I am at 500 FG rays - 1 density - 4 filter, and I still see those damn spot patterns and my light solution changed because of high filtering.

#5

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.