State of the Site, October 2018


#33

I agree with this. There definitely seems to be a conflict of interest between banners Vs forum topics. I think a lot of Software questions are going into General Discussion, etc because of this. People just cannot find the Software Discussions (because its ten pages down)! Also remember some folks are using their phones to browse.

I think there needs to be a focused ‘forum page’ that lists all the forums straight up no banners (or bullshit)
so folks can see at a glance there are different categories. The previous CGTalk web had issues with this too. But it is way more extreme now.


#34

I don’t know how anyone could think the forums are more readable than before. I avoid this place as much as possible which is sometimes hard since it has the best historical help for Maya. I just grin and bear it.

Oh, just now I found out…
“The sense of grin in grin and bear it retains the earlier associations with showing your teeth in a grimace of pain or anger.”


#35

Same here. The thin font in mid grey doesn’t work well on a black background, especially on my mobile, and it’s wasting a lot of screen space, too.
I used to visit the site a few times and day but I’m seeing that content has decreased a lot recently, especially in the subforums I visit (3dsmax).
Also, spam is increasing recently, and makes the site feel like an old forgotten place sometimes.

I don’t think the switch to a different forum framework was wrong, I really like some of the new functionality. It’s just that cool fresh design doesn’t always mean it’s good for all purposes and I feel like it needs to be adjusted.


#36

Having an ‘Autodesk’ and a ‘Software’ category is not helping all of this.
Just today somebody was asking about an anonymous plugin and I cannot even tell him to post in another forum because now there a TWO subcategories that ‘could be’ applicable.:grimacing:


#37

font values dont work on phones I agree as stated even though phones work now we still have not started or focused on mobile.

Having an ‘Autodesk’ and a ‘Software’ category is not helping all of this.
Just today somebody was asking about an anonymous plugin and I cannot even tell him to post in another forum because now there a TWO subcategories that ‘could be’ applicable

Gone over this a half dozen times autodesk and software are separate because of limitations of search and the fact that there are a dozen forums under autodesk aside from that they are litrally stacked on top of one another if someone has a plugin question they are more than welcome to post in one or both areas the software category and the autodesk category are just that categories not forums so whoever is posting would need to post in whatever app they are using?

I would suggest using the forum home page and tabs at the top you can create a thread from there instantly and simply type the first letter of whatever forum you want to post it. If you hit M then all the maya forums pop up to choose from and you can create a new thread directly from there. if you want to check daily on any new post it’s pretty fast to use the latest or new tabs


#38

This ‘home page’ of which you speak.
Send a link?
Does it have all the banners I see with google chrome Linux?
If so i will stop even trying. Its so messy a can’t blame anybody for not finding anything.


#39

This ‘home page’ of which you speak.
Send a link?

? just hit that button up top that says forums:)

Yes it has temp banners that will be changed out and scaled down today. We were working out a bug that allows us to set it up like the old system worked. If you didnt like the old system then you likely wont like the new system. If that element makes it not worth while for you I understand. Its a big site and there are lots of users with lots of content having some imagery is a necessity for us if you only use a portion of the site it may not be helpful.


#40

Yeah, I don’t really understand what CircusBoy is trying to say or do here exactly. The “Forums” button takes us back to the homepage, “https://forums.cgsociety.org/” or “cgtalk.com”, which is basically a Home button.

As for banners, I see one per main subForum, as usual and as the site looked before. They disappear below 1024 pixels in width so you won’t see ANY graphics on mobile, but as Travis stated they haven’t began work on the responsive (automatic adjusting) layouts so I’m fine with that. Plus I’ve never used my phone for this site, even before. But other uses may have, obviously.

Travis, please keep up the good work. Take the critiques with as much patience as you can muster, but don’t worry too much about people desiring to flee. They’ll be back. The site isn’t going to update or fix itself, and I appreciate your work even if it seems a thankless task right now. You got this. Hang in there!


#41

One thing I have noticed is that the main Hamburger-menu goes to the main CGsociety site and stuff, as one might expect, but we can’t access the FORUM topics there? Perhaps a sub-rollout for the main topics there, with further subs for the various subtopics? Again, that’s chiefly a mobile-related change. Just an idea, you likely already thought of that but are saving navigation stuff for later when you guys attack the mobile layout or something.

Nobody said it’d be easy, and I hope they’re paying you enough to make the troubles worthwhile!


#42

Not trying to do ‘anything’. I was hoping I’d missed something better than what I am seeing.

A reduction in banner size will help. That is good to know its pending.
But its too bad the Forum home page needs banners at all. Its a lot of clutter.
Frankly once I’ve glanced at the banner image the ‘first time’ it is now only an obstruction.
I know sponsors and all that yadayada. But it isn’t helping the user experience. I am very sure people are asking
everything and anything in general discussion because they’ve never scrolled down six or seven screen widths
to where the software forums are ‘inserted’ as a sub category.

I know its dry and boring but a simple format like this:
https://forums.odforce.net/
Shows all available topics with much less landscape (2 vertical screen widths).

Banners can show up in other places on the site but they intrude on a page that is supposed to be showing you
many options at once. I could forgive a space at the top for a banner but this is enough.


#43

Is there a way to jump to last comment? It’s no fun to scroll down, wait for posts to load, scroll again etc, especially in longer threads like this one.


#44

Nvm, just found it.


#45

The forum is much inferior to what we had.

More obscure information, much more wasted screen space, more difficult navigation.
Search obviously is currently a disaster.

I just go to a couple of topics when in past would open much more.


#46

I just went to post a topic in the Maya forum. From what I understand, when I’m looking at that forum, the posts should be listed from the latest post going backwards; because the “Latest” sort order/tab on top is highlighted. But the first three posts that I see are from April 2002, Mar 2003, and Jan 2003. I’m really, really confused : / And if I post a topic (thought I posted one asking for help on my question), are others going to see it?

That first post (the first post that comes up from the Latest sort order/tab), from April 2002, I think the forum page (the main Maya fourm page, where these posts are listed and you can click on them to go into the post) showed the last activity on that post as mid Oct. Does that mean that there hasn’t been any other activity in the Maya forum for a month and a half? I can’t imagine that to be the case. I’d imagine there are people posting things every day … no?

Also, the norm is that in a forum, the posts have a date next to them showing when they were posted. I think this would be very helpful. I’m saying this b/c the “Last Activity” isn’t making sense to me … Maya forum couldn’t have gone a month and a half without a post; and how could it be that the last three replies/activity are on posts from 15 and 16 years ago. I stopped even trying to figure out the forum after that : /

My point isn’t to complain … just feedback, in case it helps with user experience.


Ok, I just figured it out … but it does make another point. I figured out that those are Stickies, b/c there’s a pin next to them. So, two things about this:
1). Usually when I see stickies in forums, the Backgrounds/Titles are in a different color … somehow they stick out more easily than other posts. So I think something more prominent, in addition to the pin, would be helpful.

And here’s why just a pin may be easy to gloss over,

2). The symbols that are around the site aren’t necessarily intuitive. The first time that I posted something on this new site, it took me a while to figure out how to upload a picture along with my post. The thing is … once you’re an adult, you forget what it’s like to be a kid … so sometimes we don’t relate to why kids have a hard time learning or what would help them learn (that’s when we resort to … “duh, why doesn’t he/she get it?”). Once a person knows what these symbols are, sure, they then make sense or then seem “intuitive”. But the real test is whether someone new can navigate around easily. Today I saw the symbol on the top right that looks like a heart-rate wave. Clicking on it, I found that it’s for notifications. I don’t really get the connection or the relation : / There’s a cloud with three dots next to it (I haven’t clicked on it yet) … I’m guessing, without having clicked on it, that it’s to make a comment? But I’m already wondering … where would that comment go? comment on what? B/c usually you make a comment on a forum or on someone’s photo or work, etc. So I wonder where a general button like that would lead to.

Again, just giving user experience feedback.


Sorry, and one last thing to add to other posts/feedback above … the thing that confused me when I looked at the Maya forum (I realized now), is that all the posts on that first screen (before scrolling down) were all Stickies. I didn’t know that before because I couldn’t see any other posts on the screen other than the stickies, so not having the context of seeing other posts below (and not having something prominent to show them as stickies) made me think that these were a part of the normal posts and that something was wrong with the forum. The feedback above about the font sizes (and even dead space around each result; so just the formatting) being too big, resulting in fewer results being visible on the screen relates to this.


#47

The Stickies have always been at the top, just like every other forum ever.

I don’t think that’s a valid concern, though I do agree that the vertical space is very poorly-used.


#48

Ive detected a pattern.
I’ve told the site to ‘remember me’ and ‘auto log’ me in every time I come here.

However this site never picks up on ‘remember me’ the initial time I come here on a given day.

I have to leave entirely and come back to the site again (from google).

NOW I am logged in.

Specs again:
Google Chrome Linux (CentOS)


#49

Stop using Chrome? I can’t imagine CentOS is so terrible that itself is the issue, but it’s really not the site’s fault that your browser can’t manage its credentials. I’ve never had that issue on my end, even before the site conversion, using Firefox.


#50

Could also be a setting to kill all cookies after browser (window) close.

@Travis minor nitpick, posts get an annotation like “latest by (time)” Shouldn’t that be “Latest by (artist nickname)?” Or Latest could be “last post (4hours)”?

I find the tiny font in this composing box really hard to manipulate…


#51

True that. I’ll give it a shot since no one else sees this.
EDIT: Nada.
But I cannot ignore that my studio’s firewall could be to blame. It just didn’t do it with the old site.
Google chrome is what we are doing most of our stuff with so Firefox is more trouble thatn its worth just for this site.,


#52

A few issues FYI:

  • I’m occasionally getting a 500 error when trying to access the main forum page
  • when accessing the 3dsmax subforum from the main forum page, i’m getting a ‘network error’ page fairly often (too often)
  • when I log in (for some reason I need to log in every now and then), the page that is meant to open after logging in doesn’t exist - I’m always getting a ‘this page doesn’t exist’ error