Spotlight making blacks transparent and can't fix it.


#1

Hi folks:

This one’s got me stumped. I’ve been using Spotlight to paint images onto surfaces without problem. Suddenly, the blacks in any image are transparent.

I know there’s a “transparent texture” button, which I make sure I’m not accidentally selecting. But no matter what I do, I still have the blacks disappear.

I’m sure there’s a simple answer.

What is it please?


#2

I have just found out how to solve this problem today so I quickly send you reply. The black transparent is caused by background light. Firstly, go to Light > Background > Turn off Light.

Damn, it take me nearly two weeks without any answer from many digital forum. Hope this information help you to solve your problem.


#3

in spotlight use the contrast wheel .or the restore one