Solve magic mouse in modo view zoom in/out trouble


#1

modo>Preferences>input>Remapping>Mouse Wheel Acceleration
set 0% is turn off middle wheel zoom function
set 0%-100% is true on middle wheel zoom function, value small is slowly zoom

Magic mouse user fast to try it .

enjoy modo