So my hypernurbs have been acting all crazy lately.


#1

Trying to model a car, and this is where part of the body panel is suppose to meet the door panel. But when I turn on hypernurbs, it gets all screwed up. IDK what is wrong.

Before:

After:


#2

The only thing I could suggest here is select all points and hit optimise


#3

what imashination is probably thinking is you have floating points and or overlapping geometry.
and un-welded points which i think i can see from your first image


#4

And hypernubs don’t always work well with triangles/ngons like you have in your mesh.


#5

hey Chicano3000X3,

that does look strange. can you send the file off to tech-suport to have a look at?
http://www.maxon.net/support/support-questions.html

many thanks.


#6

doesnt look that strange.
just looks like the HN it smoothing the floating/disconnects points probably caused by delete polygons which doesnt remove the points


#7

Or reversed normals


#8

Looks like the points/edges might be unevenly weighted? Did you extrude them out from edges already weighted? I’ve had some of the weighted edges get transferred to the extrude part while some of them stayed behind.


#9

To me it has a look that would correspond to having some of your total polygons visibility turned off.
BTW: You have some strange geometry in the lower part, you’d really want to get that fixed anyway for HN.


#10

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.