Smooth Displacement with Nodes based Materials


#1

How do I stop getting these angles in a lower poly model when using Displacement in the new Node Material. I have tried all the usual suspects, like phong angles but don’t seem to be able to change the structure to be truly sub poly. Is there a geometry node to get further displacement options? I searched and come up with nothing. I have also tried upping the subdivision but it sort of defeats the point when it gets past 8 or so.


#2

Activate “Round Geometry” in the displacement options.


#3

Already checked. Not sure what else other than that.


#4

Can you share the scene file?


#5

I will try and post it soon