Silo selection, I simply don't get it


#1

Hi guys, I hope there are somebody who can help me.

I really love Silo but this problem is too annoying.

I leave you a few screenshots that explane a problem very well.


#2

Hello,

I’d suggest you post this to the Silo forums aswell:

http://www.silo3d.com/forum/

Cheers,

Andy


#3

Silo has a couple of selection modes (marquee and draw selection) [alt a, alt s repectively], not really sure what you are doing to get these strange results - in the options you can turn on backface culling but this dosen’t really look like the problem you are having either.

Need a bit more information

j


#4

I suggest you check your 3D cards OpenGL settings. If Antialiasing is on, set it to application controlled.


#5

heh, Cinnsealach, you simply are mr. silo :), If ever jam and feed need a mascot, you da man.

jules


#6

I’ve turn on “AA by application” as Cinnsealach has suggested, and the problem is gone! :buttrock: :bounce:

Thank you all guys, now for me Silo has became the best 3d modeling app. :thumbsup:

p.s.: btw, can anybody tell me how can I select non visible faces? I mean, imagine this situation: you create a sphere and would like to delete half of that sphere; you are going to ortho view and by “area selection” grab half of sphere. In my situation it grabs only front faces (I’ve tried to turn on/off Backface Culling in Display Option). :shrug:


#7

simply use the middle mouse button instead of the left one for selecting (select thru). :slight_smile:


#8

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.