Silo 2.3.1 released


#21

I wonder if you can retrieve my registration to the program.

It was on the old computer, it crashed… I lost everything and
moved house a month ago.

I bought it way back in (I think) 2008 and since it’s such a long time I cannot find any payment detail. :banghead:

Thanks in advance.


#22

New Linux user of Silo, but having issues. :frowning: I posted on the 3.2 thread the same issue, so I thought I would use another Linux distro but the problem persists. I’m now running Linux Mint 17.1 and the interface is really slow and lags a lot. It has nothing to do with poly counts, but must be my hardware for some reason.

I can try to rotate an empty scene (no objects) and if I move the mouse too fast the program can’t keep up. I can stop moving the mouse and the grid is still catching up to my mouse movements. I have the same issue with the lasso select, any of the manipulators, etc. Even the rectangle select is slow. This makes it very difficult to use the program. The only way I can get it to behave is if I move the mouse really slow. Any ideas on what it might be?

My system stats:

Linux Mint 17.1 X64
AMD 1055T 2.8GH hex core processor
8 Gb ram
Nvidia GTX460 2Gb- this is used for dual displays 1920x1080
Nvidia GTX980 4Gb- used for CUDA GPGPU
Rat7 mouse

Any other information you need let me know. Thanks,

jason


#23

Did you download the correct installer package? It is not running as a 32bit process for me.


#24

You should email nevercenter support directly and they will send it you. Might take a while to get it this time of year though.


#25

Thank you, I will do that.


#26

64 Bit seems to be working quite well for me. The only thing that I’ve noticed is if you use the manipulator snap it warps the viewport and you can barely tell the degrees your snapping to. I’ve tried changing the color of the text but you can still barely see it. It would be nice if the values would be larger


#27

Now that Silo 2 is actively being worked on, all I want to say is. Please don’t forget about us Steam users :frowning:


#28

Hey guys, are the faces of the manipulator arrow flipped for everyone?


#29

The arrows appear correct for me.


#30

In Silo 1x there was an option to adjust the size of the manipulator (Display Settings: Manipulator Size) that doesn’t appear to be in Silo 2x.

My display is 2560x1440 and I’m finding the manipulator to be a little small. It would be handy if that option could be put back in, or has it moved and I can’t find it?

There are few 1.4 features that never made it to the 2 cycle. Partial subdivide being the most glaring.

@ mikefarny: Maybe a couple of threads should be added for feature requests/fixes and bug reporting to keep things easy to track.

One feature that needs a fix (since Silo 1!) is copy and paste. When you copy an object, then move the original to a new position, I don’t think it unreasonable to expect the pasted copy to occupy the original location :]


#31

I agree, I would like to have somewhere to make a few suggestions. There are a few tiny changes which would make a big difference. Seems like now would be a good time…


#32

I reproduced this on linux even, so I’ll have a fix for the next release. Thanks for the report.


#33

Added internal reports for most of these issues, so I don’t forget. Thanks!


#34

Interesting, i have both silos open right now and the arrows are different (but only the cone shapes, not the cubes).


#35

By the way, to change the manipulator size, go to Selection (menu) -> Manipulator Tool and hit the ‘opt’ next to the submenu indicator. In there is a way to change the size and offset of the manipulator parts. So, it’s in the newer Silo, just in a little different place.


#36

I recently changed the display of those, so I’ll take a look and see if I can repro the inside-out behavior. It’s possible there’s a winding order issue on the polygons on the arrows.


#37

Thanks Mike, I’m sure I looked there :]. It’s not the easiest opt to select, the submenus cover it up so you have to shift the mouse around a bit.


#38

OK, I will start off with three little things that I would love to see tweaked:

>Have an option to get rid of the little blob which appears when doing an extrude. It slows me down and I never use it.

> Local scale works too fast on large objects and too slow on small ones. It is like the maths is over-compensating.

> Local move throws verts all over the place if you do it with a face selection so I have to convert to verts first then it behaves.


#39

Thanks man!
And happy 2015 to everyone!


#40

[The following post is left behind to teach others that reading is not just a necessity, it’s a perishable skill.] (Thanks to Cinnsealach for an always quick assist)

(facetious voice) I finally got around to installing 2.3.1 and I have to wonder what bright idea it was to create a .zip archive of half the internal folders instead of having them created at installation? (/facetious voice) ( I also just noticed, for the first time, that the previous version was done the same.)

The Autosaves, Help and 3 others were in an archive named SDCopy.zip. I spent hours on a project only to have the last couple lost because of a crash. Simply because the Autosaves folder didn’t exist my work wasn’t being periodically saved for just such an issue.

I don’t need to be told about ‘save early, save often’. When you get focused and deep into details the world disappears. Although this is a good lesson to rely less on automatic systems. Still, the archived folders do not make any sense especially since their total size is not even 4mb. And really, there can not be any real substantial reason for it.

I’m not angry or upset about this oddity but do find it unnecessary. I didn’t see it posted in this thread but perhaps it was noted somewhere. For those who weren’t aware of it you can now say you have been informed.

[This was not a test. If this had been an actual test you would have learned nothing. This was not a test.]