selecting high polygon object without lag?


#1

hey, i have a very high poly object that lags my computer quite a bit, im finished the modeling process and am now positioning the model. Does anyone have any techniques for me to keep it from chugging so hard ? Are there any settings?


#2

try selecting in the outliner instead of the viewport, or make a low-rez standin, or, turn on bounding box for specific objects


#3

You might set interactive shading in the viewport-shading menu as desired.


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.