Sculpting quick question


#1

how do I hide the blue lines around my polys while sculpting and have it look like z-brush, or just c4d without lines?


#2

Sounds like your in poly, edge or point mode. Just switch back to Model mode and then you blue lines will go away. You can then tap ‘w’ to hide/show the wireframe when needed (which will be shown as white in this case).


#3

To make it look like z-brush you could turn off phong shading from the Sculpting Layout.

Also you might be interested in the following videos


#4

thanks - tapping w though just makes the wireframes change from white to black

will watch the vids and see if they help


#5

my mistake - I was in gouraud shading lines mode, all good now