ScreamerNet II Problem


#1

OK, don’t bite my head off if this has been addressed before. I did a search and didn’t find the answer I’m looking for.

That being said, here’s what I’m dealing with:

I’ve setup ScreamerNet II to run on 2 of my machines. I set everything up just like the tutorial I’m doing tells me. I run LWSN.exe on both systems, all is fine. I then open LW and go to Network Rendering and initialize the CPU’s, all is fine. When I finally render the aniamtion. the host machine renders like it should, but the second machine (node 2) seems to render really really fast. When the rendering is complete, only the frames from the host machine are rendered.

Now, in the LW manual on page 19.8 under Troubleshooting, it says "If images seem to render unrealistically fast and no images are saved:

  1. Check to make sure that you have full sharing access across the network. This is done through Windows NT Explorer. You can check this by copying a file at random back and forth accross the network.

  2. If the scene and/or objects were created without taking into concideration the new drive path names, rendering may occur on only the host machine."

OK…my problem is definitly number 2, so what the hell does their explanation mean? I’m no networking expert here, and that explanation seems a bit vague. Can anyone help?

Any help would be greatly appreciated.

Thanks.


#2

i had the exact same issue and tried for about a day, never got it working.

i haven’t tried again, and this is probably not the response you are looking for…but if you do a search on flay.com, there is a netrender app called lightnet…that is free…and from what i understand much easier to set up.

best of luck:)

if you do get screamernet running, please post what the problem was and how you fixed it.


#3

Thanks M.D.

I gave up too. I’ll look into lightnet though…just for fun I guess.


#4

It worked for me the first time but I followed this tut here http://www.firedragon.com/~fabio/screamer/screamer.htm

I would give it another shot with those directions,

good luck


#5

It sounds like either your remote machines are not able to see your Lightwave config files or the remote machines don’t have access (via UNC) to the hosts files (objects and images).

When you run your remotes LWSN, look at what it say’s when starting up. The first thing is the LWSN version, then it sets the content directory. If the content directory is not right, you will get this type of problem.

I use Tequila Scream and don’t worry about those issues anymore.


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.