Save render with "V-ray raw image file" not working. What I'm doing wrong?


Hello people!
I am trying to save a v-ray raw image (with render passes)*through the Vray’s built-in frame buffer. But also, I need to save memory, so I switched off the Memory Frame Buffer", like it’s said on v-ray help page. But when I do that, the image isn’t saved at all.
My settings are like this:

I tried to uncheck “Get resolution from MAX”, and start max with administrator rights, but when memory frame buffer is off, the image isn’t saved at all (I tried to save as .exr but it doesn’t save either).


Hello everyone!
I’m having the same issue. MadMaia3D, have you found any solution?

I’m also getting an error [RIfile: WTVrayinfo] no file stream
The raw image only saves when memory frame buffer is turned on otherwise it’s not creating any file.

Any help would be greatly appreciated.
Thanks in advance



The problem is that like me, you probably had a “Progressive” image sampler type selected in the “Image Sampler (Antialiasing)” section. Image below:

I found the problem by expanding the log window and noticing the error message below:

Hope that helps!