RS-Demo - Where can I change the texture preview size for the viewport?


#1

Hey folks, I’m toying with the redshift demo a bit - and I’m wondering, where I can set the size of the texture preview for the viewport again?

thanks for a quick head’s up! :slight_smile:

Kind regards!

Marius


#2

Double click on the texture tag in the object manager. In the attributes manager you’ll see the ‘Editor’ tab. You’ll find it in there.


#3

Setting it to “No Scaling” will show you the full resolution in the Viewport


#4

Thanks for the feedback! I tried it, but the Attributes Manager does not show any editor tab for Redshift Materials…


#5

Thank you, but where do I find this setting? Kind regards!

Marius


#6

oh.
I missed the RS thing. I don’t use Redshift, so RS doesn’t mean anything to me :slight_smile:
Sorry… no idea


#7

You’ve applied the Rs material to an object - then double clicked the texture tag ? Not the material itself.

The Editor tab is there for me!


#8

Just select the material in the material manager as usual (no need to double click). In the Attribute Manager, go to the “Editor” tab. Change Texture Preview Size to something other than default.


#9

It is really silly - this does not show up for me - but I have seen it in tutorials :0


#10

Might be that the demo is based on an older version of RS, before this feature was added.


#11

It was me - sorry - it really was just the newer Demo-Version, I upgraded it and there it was! Thanks all and sorry for the bother!