Rig Referencing Issue


#1

Hi all…
I encountered with this problem while referencing my tweaked version of Morphy. In the Reference editor, it shows a lock sign and Maya doesnt allow me to unlock it anyway. Also, the channels of all the Controls are locked. Now i can do nothing except staring the rig…:curious:… i tried referencing the original Morphy Rig which Josh provided, it comes in smoothly… but when i edited it and saved it wid a new name, tried to reference it… the issue comes up… m also posting the screen shots of the problem i encountered…

any help wud be greatly appreciated… Thanx in advance
Mani.


#2

In the reference window, go to the reference menu. There are commands for locking/unlocking references. See if that works.

Also, check your “create reference” options, make sure you uncheck “lock” for all future rigs. To be safe, just reset the reference options window.


#3

thanks Koldred for replying, however i already tried all these options… but in vain…:curious:
also i tried unlocking the attributes via a script… again no use.
and i also looked up my referencing options… they look fine and dandy… dont know what’s going wrong… however thanx fr taking time.

Mani.


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.