rendering problem in Wings 3d


#1

i dont know if this is how its supposed to look but it kind of bothers me,heres a picture


#2

can i see a screen of the wire?


#3

Hmmmm… It looks like you have geometry inside that seam at the top of the head. If you select that top/front poly and move it, you will see what I am talking about… unless I’m wrong.


#4

did you by chance use extrude instead of extrude region ?


#5

yup, thats what it looks like to me… to test this even easier, select your head and smooth it. if that head comes apart then you know you used extrude instead of extrude region :slight_smile: cheers


#6

Well, when it comes to hotkeys, this is exactly the reason I have extrude>region normal bound to F5 instead of just extrude>normal…

I mean I simple have found exrude>region>normal to be the more suitable solution as a regular extrude as I utilize it more, and thus have alt/F5 for regular extrude>normal, just for those times I wish for seperate extruding… geez, I hope that makes sense :slight_smile:

example-

Face mode

F5 = extrude>region>normal
alt/F5 = extrude>normal
F6 = extrude>x
F7 = extrude>y
F8 = extrude>z

If you are not quite sure of the difference between extrude>region>normal, and extrude>normal, just try cut and connecting a cube into two… just select one of the horizontal edges along the top edge, hit g and then c… so as to have two polys ontop, front, back and bottom…

then select the two faces on top, and do a extrude>region>normal, then deselect (spacebar) and then select the two faces on bottom and do a extrude>normal… now hit your your shaded preview button and you will see the exact thing which has happened to you here… only in this example it’s the bottom showing this effect… :wink:

to further see the implications between these two different ops, just hit shift/tab for smooth subd preview… now you can really see the seperation eh…

So yea, while I would use extrude>normal for extruding out digits for fingers etc, all in all I find, that simply getting into a habit of just using Extrude>region>normal for most extrudes a good habit which will make better for not allowing this sort of error to occur… and when you assign this command to a hotkey, as I have suggested above, you end up not even thinking about “region” word being in the eqausion, it just becomes matter of fact so to speak… and yes, for the odd occasion when you require a seperate extrusion set from side by side faces, then hitting the alt/extrudehotkey option is truly no biggy…

hth’s


#7

Thanks everyone,eveything is working now :slight_smile:


#8

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.