Render issues


#1

Render issues in R21
I click render the current active view. Nothing happens
Render region. Doesn’t work.
Render active object. No go.

The only render option that works is render to picture viewer.
Tried standard, physical, pro

Also send to picture viewer ends up with a black image.


#2

Sounds like the bug we encountered in R20.

In R20 we very often got a black screen when doing sketch and toon renders with the standard renderer. As soon as the render would finish the viewport would turn black. I never got to the bottom of it. I tried updating display drivers but no joy.

We moved to Redshift so avoided the issue and forgot about it.


#3

I never had problems with it in R20.


#4

If it is only rendering to the editor that goes black and all 3 engines do it, then it sounds more likely to be an opengl problem with the overlay layer not working correctly. My first suggestion would be a graphics driver update (or downgrade if on the latest)


#5

Can’t find an update nor downgrade of my Radeon Pro Vega 20.


#6

Found it. I made a custom template with the CodeVonc Display filters as a menu.
Deleted the menu and the problem was solved.