render help~!


#1

please have a look at my speaker below then you can see those unpleasant scan lines running through the image, i tried to adjust every render settings but it’s still exist, i was thinking maybe it’s due to the render segment thing, i am not sure. please help me on this thanks!


#2

Could be the render segments. Are you using shading noise reduction? If so it’s best to try to render in one segment, because the shading noise reduction can cause the scanlines like in your picture.

Ayreon


#3

thanks ayeon, but how do you change to render in one segment only? somehow i could not find it in the render option.
PS; i use shading noise reduction but the line still there when i it turned off


#4

If you want to change your segment valua, go into your camera properties. There’s a button labeled Segment Memory limit. Increase that and Lightwave will render in less segments. I’ve set mine to 160, but you can adjust it to your liking.
Hope the line will disappear when you render in one segment. Don’t know any other sollution. Good luck!

Ayreon


#5

yep turns out perfectly thanks man!


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.