Render Fluids fire


#1

I have made a flame using fluids, and when I render it in the Render View, it looks great. However, when I import that file into After Effects, or open that image file anywhere else (and consequently see it with the alpha channel) it is very pale. If I set it to ignore the alpha channel, it looks fine, but because I want to composite it, I need it to have the alpha channel, but still look as it is supposed to.

Any ideas?


#2

I’ve had this a couple of times. I can’t remember which of the three options you use when you import - it’s one of them.


#3

in your compositing app use either “add” or “max” on the fire layer which ignores the alpha. Another option is to crank up the matte opacity option in the fluidShape to 2 or 3 if you really want to use the alpha


#4

Thankyou very much Apoc, the matte opacity worked.


#5

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.