Redshift Tiling issue


#1

Hey guys

Under a tight deadline and sorry about this question on something that seems pretty trivial. Not finding an answer for it, however.

Under a tight deadline and we’re working on an animation where we’re showing a spot of powder moving around inside of a vial. Not a closeup shot so we’re using just an alphad texture with animated coordinates on the texture tag. Works great with a standard Cinema texture for preview but there doesn’t seem to be a way to keep the Redshift texture from tiling. How do you set a Redshift texture to not tile? See attached, hopefully I’m being clear. A little loopy from crunching.

How%20it%20should%20be
TilingRedshiftTexture
AnimatedCoordinates

EDIT: SOLVED.

Have to uncheck Wrap U and Wrap V in the texture nodes.


#2

Was gonna reply but you got it. :slight_smile: I’ve been stuck there before as well.
Nice render!


#3

Love me some Redshift but sometimes…logic? That is an odd place for that.

And thanks :).


#4

The reason it’s on the texture node - not the tag, is that you can have different mapping and tiling on different nodes all within the one shader.

The workflow is a little clunky, but by setting up different UV tags and dragging them to the texture node ‘UV channel’ you can set up different mapping for different nodes - as well as different tiling : )


#5

I gotcha, but seems strange that that is the only place to control that. Like you said, feels clunky.