Real simple question


#1

I don’t know what happend, when I started Maya today…my grids are gone in perspective

view, here is the picture…

I’ve tried to google it but no luck…so I end up here~


#2

have you tried just resetting ur prefs?


#3

You might want to change the grid-display-options in Display->Grid.


#4

yeah I’ve already reset my pref setting, it’s not work.

and I’ve select to show grid…still no luck.


#5

In the Grid Options (Display>Grid>Option) you can set your length and width, how many grid lines per unit, and the subdivisions of the grid. When all of these are set to 1 you get the look you’re suffering from. Perhaps that’s your problem? Try playing with those values.


#6

Blazelet, I tried what you told and I’m not sure is that cause the problem or not.

but my grids back now, I just simply opened my other work file and it’s looks fine for now

that’s weird…thanks everyone!


#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.