raytrace shadow in GI and FG problem


#1

good day guys

please refer to my 3 renders for a clear idea regarding my problem.

1)mr with GI and FG
2)mr without with GI and FG
3)mr with GI and FG (plane with shadow map removed)

i use a plane with (color-shadow map,transperency-inverted from color)_i checked the raytrace shadow in the spotlight_increased the raytracing option in mR render globals

i can’t seem to render the shadows with GI and FG turned on_it only renders when i turned off both options in the render globals…

really appreciate any solutions or suggestions to this problem...

i thank you in advance…


#2

here’s the scene overview


#3

have you try to put a mib_shadow_transparancy in the shadow slot of the mental ray atributes in your material shadingroup node?

you can map there your texture too…


#4

hi romeu

i tried what u suggested_putting for shadow shader in the material SG_the render result is similar that of (3) [pls refer top]…i also tried mapping the color/transperency of mib_shadow_transperency_unfortunately rendered like (3) too…

i’m actually new with maya_i hv a question_is there a [projection map] like 3dsmax in maya lights?


#5

Have you tried turning on the ‘Direct Illumination Shadow Effects’ option in the global illumination part of your render globals?


#6

you could map the color of the light, you would get this kind of results…


#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.