Radiosity settings


#21

Originally posted by AdamT
I believe that Vray is the successor to Viz, but I could be wrong.

Yes you are. Vray is a GI renderer, Viz is a radiosity one.


#22

Originally posted by AdamT
Could be, but I’ve never seen a head-to-head test.

Let’s just say Mental Ray’s been developed for years by Mental Images and it keeps being developed while the renderer of Viz is still the old Lightscape renderer.


#23

My attempt so far. I’m not really happy with it yet :shrug:.

Rendering took 13min12sec @ 512x384. Although i was doing multiple things while rendering it is still way too slow considering the lower res and artifacts.

I used two area-lights at the windows to get more light into the room, but the (area) shadows harden the soft radiosity look. I will try tomorrow with some bounce-lights inside.

The floor caused the long rendertime for a great deal. Not only does the blurred reflection take a lot of time, it’s also the ‘tree-structure’ with fusions to create the parquet floor.

I needed heavy post-processing in PS to up the brightness and saturation.

I used an accuracy of 87% and did the prepass at 1/2 as I always do (even for finals) but for this I might have to go to 1/1. More tips are welcome.


#24

oh well i had to shut down…

so since i can’t save and have been using the demo…you guys keep at it…i am learning a ton from you.

:beer:


#25

Originally posted by policarpo
[B]oh well i had to shut down…

so since i can’t save and have been using the demo…you guys keep at it…i am learning a ton from you.

:beer: [/B]

write down your settings in notepad or take screenies :).

I did that with the Realflow2 demo :p.


#26

Well, I have been lurking and learning.

Here’s my ver. - 800 x 600

15:48 on G5 Dual 2.0, C4D 8.5

One OMNI light in Room.

Too Soft?


#27

In my honest opinion those setting are way way hight.

accuracy needs be no more than 50%
stat’samples: 250-400

min-10-30
max-20-50… certainly not 500


#28

Originally posted by InTheCity
[B]In my honest opinion those setting are way way hight.

accuracy needs be no more than 50%
stat’samples: 250-400

min-10-30
max-20-50… certainly not 500 [/B]

Cool, let’s see it.

If you are relying on material illumination to a great extent then you need very high samples, no two ways about it. Try an HDRI render with your suggested settings and see how it looks. Workaround of course is to use more lights.


#29

Thank You! Thank You!

Your settings brought it down to 00:03:16

Honestly, I don’t know what I am doing, which is why I am posting.

/ron


#30

Here is my attempt. Dual 1800 Athalon. 800x600

Strenght 120
Accuracy 85
pre1/1
diffuse 2
samples 300
mi 15
max 150

1 area shadow

no floor 1:33
with wood floor 3:03


#31

and the second with the wood floor


#32

Hi all, I got about 4.30 minutes on my home pc amd 2400 500 ram
also used area lights outside each opening.

The settings are
strength 100%
acc. 85%
prepass 1/2
depth 2
sotch 500
min 25
max 105

I hope that url works, I was trying to upload to cgtalk but it kept telling me the file was to big its less than 100 k


#33

ronhondo! - What were your first settings (15:48) and what were the new ones that brought it down to 00:03 ? Just curious because I’m getting a new Dual 1.8 G5 in a few weeks and would like to know both your settings…


#34

is there a file i can d/l to try myself?


#35

:scream: Try the first post of the thread :hmm:


#36

LMAO, what a derrik!

i looked there a million times and never spotted it :eek:


#37

quick test -

xeon 2.6

strength - 100%
acc - 100%
prepass - 1/3
diff dep - 1
ss - 300
min - 10
max - 40

4.03 mins.


#38

Nice results Strat!

Can you try those settings with a wooden floor? I think that’s where vray really makes a difference.
Blurred reflections in C4D not only take forever but also fail to reflect only the light or luminance from the windows…
I’m doing some tests with invisible bright planes, i’ll post as soon as i get some decent results.


#39

Hi Strat,

are you using version 7.3? I did tonight many many tests. And I never got near the VRay result. The image was either too flat or had waaaay to bright light spots.

Then I remembered an old radiosity test scene similar to the scene shwon here that I did in version 7.3 and rendered it in my current version 8.2. It became very dark, as if almost no light is scattered from the sun over the walls into the room.

I think there must be a big problem. I will ask the maxon support, if there has been a change and how I can accomplish my old result with the new version. In the moment I have no e-mail, so this will take a while.

If there’s somebody who has made similar observations, it would be great if he/she could help me with that.

Thanks and ciao,
Marcus


#40

no, i used 8.2

but i didn’t want to use any more bounces than 1 to keep render speeds down, so i compensated by turning on the middle of the room omni by about 30%