R9 : Q. on Viewport background image


#1

Just playing with a background image in the viewport… :thumbsup: for the lock aspect ratio.

Q. ‘Rotation’, ‘Transparency’ and ‘Alpha mode’ are greyed out in : AM > Viewport > Back.

What do I need to do to ‘ungrey’ them :slight_smile:

Thanks,

Mike A.


#2

Switch to Left, right, top or front view, since it does not work in perspective.
Cheers
Srek


#3

Hi Srek,
This was in front view. I can load and image and all controls other than the three I mentioned are OK. It’s just those three that are greyed out.

I realise no background image in perspective view - in that case all the related controls are greyed out.

Mike A.


#4

this enhanced options does only work if you switch opengl on! … the software shading doesnt support this featues …

cheers
tilo


#5

Tilo & Srek - I’ve got it - many thanks. The whole background image set up is much, much better in 9. I’m really impressed with the workflow improvements throughout the application :thumbsup:

Mike A.


#6

I second that emoticon. :thumbsup:


#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.