R20 - Shift Key to Rotate in Increments


#1

Stupid problem/question: I am unable to rotate objects in 5 degree increments by holding Shift in R20. I thought this was automatic/default behavior - but now I’m wondering if I have to make an adjustment in preferences. Anyone else?

Thanks!
Luke


#2

The settings for that are in Mesh->Commands->modeling settings (shift+m)
It seems to work for me. Just in case, you have to press shift after you start rotating /moving for this to work.


#3

Huh, just turning Snapping On & Off seems to have fixed it. Strange.

Thanks!