R20 - old model compatibility


#1

I have a bunch of old (pre R12) C4D plant model libraries that don’t open in R20. I see 2500 tree models in one directory. I still use these on a regular basis. Is there any sort of plugin (say for R18) that could open all the C4D files in a directory and save them making them compatible with R20? thanks!


#2

Files created in R11.5 or earlier can’t be opened in R20.

Use the Scene Updater plugin within R19 to upgrade those files so they’ll open in R20.


#3

Thanks Rick! Exactly what I was after.