R20 Bug: Window Pop-up After Renaming Anything


It is nice to see other folks reporting this…it’s a hard problem to describe.
I know that it doesn’t seem to be related to plug-ins (tried with clean install).
And I don’t think it did it on first release of R20.

How many experiencing this are on the Oct 2018 Windows update? I am.


Yeah, I’m on a fresh installation of Windows, and (as far as I remember) wasn’t getting it on the previous build.


happens here too.


I reported this again to Maxon. I am suspecting Oct 2018 Windows Update… could you please report your windows version




Just got word from Maxon that they updated to Windows 1809 and now see the issue described above. Yay! They are on it.


Good to hear!


Hallefreakingluiah! Will be nice to get this one fixed.


UGH… They did NOT fix it in today’s update…

It’s a real quality of life bug…too bad.


That’s not even funny!


sad trombone sound


That’s hilarious, I could hear the actual sound in my head…thanks for that :joy:


Ugh… still not fixed with 20.055 . I hear the trombone too : (




Ok I couldn’t resist…blurry and pixellated on purpose! ha


Perfect for the job : )


Ok, now it’s actually funny.
I thought that this team render update problems I had in a studio was all about fixing this bug, but R20.057 update still doesn’t fix this problem. Sad Trombone still resonates in my head.
What’s happening with You Maxon?
I’m worried.


I’m rather frustrated that I’ll be dealing with this for 3-4 more months, as it happens 20+ times a day.


Yes… I really thought this would have been fixed in 20.057. Very frustrating.
Can everyone make sure they open a support ticket on this so Maxon clearly get the message.


I have just had a word with Maxon UK support - so we’ll see what happens…