Quicktime output?


#1

Where is it? I upgraded from max7 to 9 and when I press the files button on the render dialog, I don’t have that option anymore under filetypes. It’s still listed in the help, but whither did it go?


#2

In Max 8, if you look under the tools tab, then click the “More…” button, there is one called “Panorama Exporter”
Once you render that, one of the save options is a Quicktime *.mov
Is that what you are after?


#3

That is for apple’s quirky panoramic format, used for taking “virtual tours” of apartments and the like. What I want is plain ol’ quicktime movies. This was really quite easy to do in the past, what happened??


#4

go to Render Dialog and click Save To , choose destination folder and file type Quicktime

or just in Render window click on diskette ( to save) and choose Quicktime(.mov), tho I dont sure it will work for still images


#5

Guys, he’s not saying he dosen’t know where to find it, he’s saying its not there anymore under max 9.

Joseph, i’m having the same problem. i’ve installed and re-installed Quicktime on my system and the quicktime format is still unavailable for saving output.

i’m running max 9 64bit on x64, i wonder if that has anything to do with it… can anyone confirm that it is there with max9 64bit?

in the mean time, it’s strongly recomended that you render out to an uncompressed file sequence (tiff, targa) and compile the quicktime externaly. i used to use the RAM player for this, but have switched to using quicktime pro which is only $30- quite reasonable for what all it does.


#6

Cliff - yeah, you got it. I know how it’s SUPPOSED to work, it’s just not keeping up its end of the bargain. I am using the 64 bit edition too. This is really pretty unacceptable. For now, yeah, I’m compiling them externally. It’s kind of a pain. Is this something to report to Autodesk? No mention of this “new functionality” is in the help so I can’t help but imagine it isn’t intentional.


#7

So you have to use the 32-bit version to save to QT inside of Max.

-Eric


#8

Thanks Eric, i looked in the user reference, but not the installation guide.

very unfortunate.


#9

QT codec for XP64 does not exist. Apple doesn’t support XP64 :frowning:

One problem is that Apple is releasing QT with iTunes, and there is a problem with the iTunes installer. It’s not that QT won’t run on XP64, but that the iTunes installer crashes during the installation.

If you are running AfterEffects, Premeire, or any other QT support application. You’ll have trouble reading MOV files. It won’t work because the QT codec is missing, and won’t install on XP64.

There is a fix to this. I run a QT codec alternative.

http://www.free-codecs.com/QuickTime_Alternative_download.htm

With this codec you can write QT files from both 32-bit and 64-bit application. So someone slap Autodesk for black listing the QT output format from the XP64 install. It’s still there inside Max9, but they are just hiding it. With the alternative codec it would have worked just fine in Max9. :frowning:


#10

I haven’t had a chance to install XP 64 at work so I can’t check, but is there a QTime.bmi in the stdplugs folder?

-Eric


#11

nope. It’s missing.

If there is no 64-bit QT library to link it with then I guess there is no way for them to compile it.


#12

I’m running XP64. iTunes installs fine, but nonetheless, I cannot render to quicktime from max9 64.


#13

Nothing to do with max… This is XP64 stuff.

max64 works in 64 bit space, and in that space you can’t mix it with 32 bit applications. So… QT can’t be used.

You can install QT on XP64, but it will still run in the 32 bit space.

So… until Apple releases a 64 bit version of QT, there won’t be that option within max 64.

I guess that if one day QT64 it becomes available and you install it, it will appear automatically in the max list.

We had the same problem with Flash within the Welcome screen, and we had to use something else until a 64 bit version of Flash becomes available.

Rob


#14

Sigh. I guess we’re at the bottom of this, then. Thanks everyone.


#15

Actually Autodesk would have to release a compiled QTime.bmi for Max64 otherwise you will probably not be able to read in or write out quicktime files.

-Eric


#16

Possible.
If it’s missing it’s probably becasue without QT there is no way to test if it works with the non existent dlls. :slight_smile:

I didn’t check the 64 bit build yet.
Rob


#17

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.