Question on setting up nCloth collisions


#1

I have a scene with a few different nCloth objects. I don’t want them to collide with each other at all - but I do want them to collide with a floor object.

I’ve read through the docs for collision layers and they way the collision layer setting works I don’t see a way to set this up.

Any ideas?
Thanks


#2

Select all the nCloth mesh and add a constraint “exclude collide pairs”


#3

Ah very cool, will have to try - thanks!


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.