Question about uniform scaling



Maybe someone can help me out with this one :

After importing a 5 letter word, let’s say “basic”, I normally parent the letters A-S-I-C to the letter “B”. From that moment on I can translate and rescale the way I like.

Since I’ve been using v7.01 however, this trick doesn’t work anymore.
I select my letter “B” (parent), it scales perfectly, but the parented letters do not follow…

I checked preferences/import and “inherit scale” is checked as always.
Can somebody tell me what “blocks” my uniform scaling ?

Regards, Bert.


Sorry if you’ve already done this Bert, but is “inherit scale” on for every child letter in the group link window?

Sometimes I forget and only set it for one, when instead I should have control clicked (Mac keyboard) and set it for all.

Also, if scaling using deforms, remember to set the “inherit deformation” on for all children.


Thanks Aziz, that fixed it.

For some reason I do not remember that I had to tweak those things in the past.
It always worked well for me automatically.

Cheers, Bert.


There is a preference to set ‘inherit scale’ to be on by default. Preferences > Import and data.



Yep. That’s what I did before I imported my objects.
The more reason why I do not understand what happenend …


Interesting, it’s working here.

Can you double check the setting/ import a different model and see if it still doesn’t default correctly?



Just started a blank project to make sure nothing else interferes.

Here are my steps in 7.01 -->

a) Before importing I check my prefs : under the Import&Data TAB all default boxes are checked.

b) I import via (menu) “import object” and chose the option “seperate” to import my word as 5 different characters.

c) Once imported, I parent the last 4 letters of my word to the first one (example : adding A-S-I-C to the letter “B”)

d) When done, I try scaling the letter “B” and all hell breaks loose …


Try making a new word and going again, it just worked for me here, I’m not sure if the inherit properties can be stored inside a fact file, maybe they are inside this one and are overriding the default…


PS. Make an ubershape, check it’s inherit settings…


All Ubershapes work fine for me too.
Must be something inside the geometry file.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.