PS don't sense pen pressure!


I have a AIPTEK A4 tablet with 512 degree of pressure sensitive, it works on corel painter XI but the pressure not sensed in photoshop, are you have any idea or same problem with this brand or others;

PS: on brushes pallete on PS and on shape dynamics inside the control cascading menue is a warn sign when I use “pen pressure” as control (or elsewhere also!)

Thanks in advance, mim


I was in the same situation with my Aiptek HyperPen 12000U tablet.
The solution: I don’t use Aiptek drivers, I use Trust drivers instead.

I don’t know your tablet’s model, but for 12000U you can download driver from here:


Heyyyy, man thankyou so so so much! :applause:

my tablet is also 12000U, n now it works just fine :smiley:
How you find this solution?! :eek: anyway very thanks for your help :thumbsup:


You’re welcome.
The solution was found with Google a few months ago :wink:


hmmm! Again a problem with it!

I installed it on another computer (Intel 1800, with 1.5 gig ram n with trying both drivers) at first it had working good but after awhile started to shaking! so when I make pen near of tablet it starts to shake (just horizontally n vertically near of 50-100 px!) but at a distance like 2 cm. it moves smooth!

It goin to make me crazy!:rolleyes: Any idea?!

thanks in advance, mim :shrug:


Any idea?! :rolleyes:


Unfortunately I don’t have any idea what’s going on :sad:

Did you install other drivers/devices after the pen was OK? Maybe there is some driver incompatibility …
Is the battery fully charged?


FYI—It seems Wacom Intuos 2 & 3 users are experiencing this issue with PS not recognizing pen pressure for tapering line thickness. Here’s the fairly recent thread on the problem:

This issue does not come up when using Painter.


Tnx rooka, thought you’re right buddy about interpolations with other hardware’s or derivers, because it works on other systems yet! Really appreciate for your helps buddy, :wink: :thumbsup:

Tnx Quadart, I didn’t have Wacom! Btw that problem was solved with rooka great helps by now! here is just shaking problem yet!, :wink:

Anyway seems I have to buy a wacom! No way! It’s really awesome n my one is just a garbage that goes me to be crazy! x( it won’t work just when I need it! :frowning: , btw what’s the difference between Intus 1 & 2 ?!



This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.