Problem with adaptive skin


#1

Hi, I’ve just started learning Zbrush and was doing an introductory course in Zbrush. After using Zspheres to create the mesh, when I try to use adaptive skin, the result appears blocky in some places and not the way its supposed to or looks like in the tutorial. I’m attaching screenshots in the post.

It would be great if someone could tell me what I’m doing wrong. Thanks!


#2

Okay, so what I did was I started with a sphere, clicked on the subtools option and chose/replaced it with polysphere and then this problem disappeared and the model is working properly. Can anyone tell me why that is and is that the general workflow?
ie: Instead of starting directly with a polysphere, you start with a sphere, replace it with a polysphere in the subtools. I know logically it shouldn’t make any difference but all software have their quirks so…

Thanks
Arnav


#3

Playing with the dynamesh resolution might fix that. Also, the preview option should let you see what the result will be, before you hit the adaptive skin button.


#4

I’ll try the dynamesh resolution, thanks. Yeah, sorry about the ambiguity, I was talking about the preview option too…


#5

upload the file, it will save some time guessing


#6

Did you try increasing your mesh density under Adaptive skin? Perhaps it was at level 1?


#7

Hi, I’ve been trying to replicate the issue but it seems to be some quirk that I can’t really figure out. Now everything seems to be working fine. I’ll try again tomorrow and see if I can figure out what had happened but in the meantime, thanks anyway everyone.