Problem importing/rendering FPS footage



I have a problem. I’m trying to import a batch of .TIFF files that are about 2 minutes long and run at 24FPS.

The .TIFF files I have look fine when seen individually, but when i go into combustion and try to import them, and also to render them out as a movie clip at 24FPS, they appear as a black image. Even the node view preview shows a blacked-out view. I try to shuffle forward and back, but still it shows black. What is going on here?

the .TIFF files if opened individually with another program like photoshop or Preview on the Mac, they open perfectly - without any black void.

is there a certain setting that I’m missing?

I have no clue what’s happening. Does anyone know what’s happeing?

thank you


I had a similar thing in the past…it was a layer…the shadows layer, combustion was importing it with the wrong alpha settings…my image was all black…Don’t ask why it did it, I won’t be able to explain.
I just had to change the alpha settings of the imported footage and all worked…

Might be something silly like this…it might think you have an alpha channel, but you don’t…

It might not help, but I preferred to share this little missadventure with combu.



thanks for the fast reply.

I don’t think it’s that. I don’t know if this is where the shadows layer is supposed to be but, I went to the footage controls and went to SOURCE and tryed playing with the color, alpha, and color+alpha but no…it’s still black.

okay here is somthing i just noticed. on the side box that has footage info. it says the frame size: 1540*784, "approx.footage size: 0KB , Original Duration 00:00:00:000 original frame rate: 30FPS

is this normal? i think the footage size was supposed to be listed bigger here…no?

i am so stuck


OK…I just checked on my combu on the scene I’m working on…it has very light layers and indeed it might say Approx Footage size :0KB but defenetly not this Original Duration 00:00:00:000

something is wrong in the import…not quite sure what’s going on.

What does it happens if you import just one tiff…not the whole sequence

Have you tried converting coupple of tiff into an other format just to check?

Let me konw I’ll keep looking here.




I just imported a single .TIFF frame and it came up into the workspace fine.

but then i made a seperate file to which I imported “two” .TIFF frames, and it again showed just black. nothing.

so the problem is i guess in importing a long sequence.

(what I’m basically doing, FYI, is that I’m capturing digital sequence from my camera straight to harddrive. And from there I’m rendering it out only into a file with the individual frames. My cam does 24 FPS. But now, the next step I’m trying to do is render that image sequence into a flowing movie with combustion.)

I am going to take out my camera again tonight and film another small FPS sequence so I can write down all the steps in detail from capture to importing into combustion and all bit rate settings etc…

thank you



ok, let us know the result :wink:


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.