Polypen+Snapping Issues


#1

So, after watching and reading several articles and pages on the polypen too and surface snapping
I’ve tried using it and in all the examples I see they are drawing right on top of the object, yet no matter what settings I tweak when I draw on the surface it embeds slightly into the surfacee of said object and I cant really get a good idea of my shape, what am I doing wrong?

C4D R20


#2

can I see an example? Are you using the pen to draw a strip of polys on the surface?

it could be maybe that the subdvision of the surface you are drawing on is significanly higher than the size of the polys you are drawing.


#3

yes,… using the polypen w/ snapping on

Is there a way to have the snapping slightly offset the polys I draw w/ snapping on appear ever so slightly above the surface


#4

You can selet the retopo result, right click and chose the “normal move” command to offest your polys out so they are not under the surface.

There is also a plugin called “paint on surface” that does just what you are asking–lets you draw polys with an offset. Unfortunaeltly I dont know a direct way to do this with the native tools. Maybe create a copy of your base model and move the polys out a bit using the command I mentioned. And then delete that copy wehn complete.


#5

normal move sounds like the thing I was missing thanks, then I can move it out w/ out having to do a lot of extra work,… I tried to use various brushes and magnet tools but they just messed things up and took a while to fix,… I’ll also look into paint on surface thanks :slight_smile: