path for textures


Hello! I’m working on an independent movie and for a matte painting they gave me a few 3d models with their textures. When I open the file in maya on my pc thoug, the textures don’t show up because in every material the path is different, if I change the path of one material then the texture becomes visible, but they are really a lot! so I was wondering if there is a way in the hypershade to change the path to all the textures in one time and not one by one, thanks


Change your project settings. Just go to File > Project > Edit Project (or something like that, I don’t have Maya in front of me right now), and you can manually enter in a path where all your textures are.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.